Cisco Systems

-
C6800-32P10G-XL Cisco C6800-32P10G-XL network switch module Catalyst 6800 32-port 10GE with dual integrated dual DFC4-XLSpecial Price $45,751.60 Regular Price $71,801.12Cisco C6800-32P10G-XL. Ethernet LAN data rates: 10000 Mbit/s, Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.3ad,IEEE 802.3ak,IEEE.... MAC address table: 128000 entries, Switching capacity: 160 Gbit/s, Data transfer rate: 10 Gbit/s. Buffer size per port: 2.5 MB, Compatibility: Cisco Catalyst 6800. Management platform: ETHERLIKE-MIB (RFC 1643), IF-MIB (RFC 1573), Bridge MIB (RFC 1493), CISCO-STACK-MIB,.... Power consumption (typical): 587.6 W Learn More -
AIR-AP1572IC1-B-K9 Cisco Aironet 1572IC 1300 Mbit/s Grey Internal Antennas, PoC Model, North American DOCSIS3.0 5-42/88-1000 MHz, B Regulatory DomainSpecial Price $3,208.74 Regular Price $5,012.48Cisco Aironet 1572IC. Maximum data transfer rate: 1300 Mbit/s, Ethernet LAN data rates: 10,100,1000 Mbit/s, Frequency band: 2.412 - 2.462, 5.18 - 5.24, 5.26 - 5.32, 5.5 - 5.56, 5.68 - 5.72, 5.745 - 5.825 GHz. Security algorithms: AES,EAP-PEAP,EAP-TLS,EAP-TTLS,IPSec,LEAP,TKIP,WPA,WPA2. WAN connection: Ethernet (RJ-45). Input voltage: 40 - 90 V, Input frequency: 50/60 Hz. Placement: Pole, Product colour: Grey, International Protection (IP) code: IP67 Learn More -
N3K-C3164Q-40GE Cisco Nexus N3K-C3164Q-40GE network switch Managed L2/L3 2U Grey Nexus 3164Q, 64 QSFP+ ports, 2RU switchSpecial Price $30,585.55 Regular Price $48,000.00Cisco Nexus N3K-C3164Q-40GE. Switch type: Managed, Switch layer: L2/L3. MAC address table: 96000 entries, Switching capacity: 5120 Gbit/s. Networking standards: IEEE 802.1D,IEEE 802.1p,IEEE 802.1Q,IEEE 802.1w,IEEE 802.1s,IEEE 802.1ab,IEEE 802.3ad,IEEE.... Rack mounting, Form factor: 2U Learn More -
GLC-BX40-DA-I= Cisco - SFP (mini-GBIC) transceiver module - GigE - 1000Base-BX40-D - LC/PC single-mode - up to 24.9 miles - 1490 (TX) / 1310 (RX) nm - for Catalyst 4503, 4503-E, 4504, 4506, 4506-ESpecial Price $2,199.05 Regular Price $3,435.21Cisco GLC-BX40-DA-I (100% Compatible) 1000BASE-BX-D BIDI Gigabit 1550/1490 Simplex LC 40km Bi-Directional SFP Transceiver Learn More -
EHWIC-4G-LTE-AT Cisco 4G LTE Wireless WAN Card - Wireless cellular modem - 4G LTE - EHWIC - 100 Mbps - AT&T - refurbished - for Cisco 3925, 3925E, 3945, 3945ESpecial Price $909.77 Regular Price $1,150.00Cisco 4G LTE WWAN EHWIC ISR G2 Learn More -
A9K-RSP880-SE Cisco A9K-RSP880-SE network switch module Gigabit Ethernet ASR 9000 Route Switch Processor 880 for Packet Transport, 32GB RAMSpecial Price $78,011.37 Regular Price $122,428.60Cisco A9K-RSP880-SE. Ethernet interface type: Gigabit Ethernet, Ethernet LAN data rates: 100,1000 Mbit/s, Supported protocols: L2VPN, IPv4, IPv6, L3VPN. Switching capacity: 880 Gbit/s. Compatibility: Cisco ASR 9000. Safety: UL/CSA/IEC/EN 60950-1, IEC/EN 60825 Laser Safety, ACA TS001, AS/NZS 60950, FDA – Code of Federal..., Electromagnetic compatibility: FCC Class A, ICES 003 Class A, AS/NZS 3548 Class A, CISPR 22 (EN55022) Class A, VCCI Class A, BSMI.... Dimensions (WxDxH): 428.5 x 628.9 x 46 mm, Weight: 8.07 kg Learn More -
N9K-C9372PX-E Cisco N9K-C9372PX L2/L3 1U Grey Nexus 9372PX, 1RU, 1.44 Tbps bandwidth, 48 fixed 1/10-Gbps SFP+, 6 x 40-Gbps fixed QSFP+Special Price $20,517.81 Regular Price $32,200.00Cisco N9K-C9372PX. Switch layer: L2/L3. Installed SFP+ modules quantity: 48. MAC address table: 96000 entries. Rack mounting, Form factor: 1U Learn More -
UCS-HD300G10K12G Cisco UCS-HD300G10K12G internal hard drive 2.5" 300 GB SAS 300GB, 12Gbit/s, SAS, 10K RPM, SFF HDFSpecial Price $399.61 Regular Price $795.02Cisco UCS-HD300G10K12G. HDD size: 2.5", HDD capacity: 300 GB, HDD speed: 10000 RPM Learn More -
N3K-C3232C Cisco Nexus 3232C Managed L2/L3 Gigabit Ethernet (10/100/1000) 1U Grey Nexus 3232C 32 x 100G, 6.4 Tbps, 1RU, 10.06 kgSpecial Price $24,412.15 Regular Price $38,311.65Cisco Nexus 3232C. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 1, USB 2.0 ports quantity: 2, Console port: RS-232. MAC address table: 40000 entries, Switching capacity: 6400 Gbit/s. Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.3ad,IEEE.... Rack mounting, Form factor: 1U Learn More -
NIM-4G-LTE-GA= Cisco NIM-4G-LTE-GA= network switch module Cisco LTE 2.0 4G NIMSpecial Price $976.50 Regular Price $1,500.00Cisco NIM-4G-LTE-GA=. Compatibility: Cisco 4200, 4300, 4400. Certification: FCC 2, FCC 22, FCC 24, RSS 129 & RSS 133, RSS 132 & RSS 133, EN 301 511 GSM, EN 301 908-1, EN 301..., Safety: UL 60950-1,CAN/CSA-C22.2 No. 60950-1, EN 60950-1, IEC 60950-1, AS/NZS 60950.1, FCC Part 2.1093,..., Electromagnetic compatibility: FCC Part 15, Industry Canada ICES-003, EN 301 489-01, EN 301 489-07, EN 301 489-24, EN55022.... Dimensions (WxDxH): 88.9 x 185.4 x 31.8 mm, Weight: 270 g Learn More