Cisco Systems

-
AIR-CT2504-25-K9 Cisco 2504 Wireless Controller 2504 Wireless Controller for up to 25 Cisco access pointsSpecial Price $4,157.76 Regular Price $6,495.00Cisco 2504 Wireless Controller. Maximum data transfer rate: 1000 Mbit/s, Ethernet LAN data rates: 10,100,1000 Mbit/s, Networking standards: IEEE 802.11a,IEEE 802.11b,IEEE 802.11e,IEEE 802.11g,IEEE 802.11h,IEEE 802.11n,IEEE 802.1Q,IEEE.... Security algorithms: 3DES,DES,MD5,SSL/TLS,WPA,WPA2. Management protocols: SNMP v1, v2c, v3, RFC 854 Telnet, RFC 1155, RFC 1156 MIB, RFC 1157 SNMP, RFC 1213 SNMP MIB II, RFC.... WAN connection: Ethernet (RJ-45). Input voltage: 100 - 240 V, Input frequency: 50 - 60 Hz, Power requirements: 100 - 240 V Learn More -
PWR-IE50W-AC= Cisco PWR-IE50W-AC= network switch component Power supply Expansion power module for IE-3000-4TC & IE-3000-8TC, 0.65kgSpecial Price $440.34 Regular Price $596.53Cisco PWR-IE50W-AC=. Product type: Power supply, Product colour: Gray, Mean time between failures (MTBF): 1662359 h. Compatibility: Cisco IE-3000-4TC, IE-3000-8TC, IE-3000-4TC-E & IE-3000-8TC-E. Total power: 50 W, AC input voltage: 100 - 240 V, Maximum current: 1.25 A. Width: 51 mm, Depth: 112 mm, Height: 147 mm Learn More -
IR809G-LTE-NA-K9 Cisco 809 Cellular network router Industrial Integrated Services Router, LTE 700 MHz (band 17) / 1900 MHz (band 2 PCS) / 1700/2100 MHz (band 4 AWS), UMTS / HSPA+ 850 MHz (band 5) / 900 MHz (band 8) / 1900 MHz (band 2 PCS) / 1700/2100 MHz (band 4 AWS)Special Price $1,512.57 Regular Price $2,337.42Cisco 809. Device type: Cellular network router, Market positioning: Industrial. Ethernet LAN data rates: 10,100,1000 Mbit/s. Data network: EDGE,GPRS,GSM,HSPA+,LTE,UMTS, GSM bands supported: 800,900,1800,1900 MHz, UMTS bands supported: 850,900,1700,1900,2100 MHz. Serial interface type: RS-232,RS-232/485, Baud rate: 115.2 Kbit/s. Authentication method: RADIUS, TACACS+ Learn More -
WSP-Q40GLR4L Cisco WSP-Q40GLR4L network transceiver module Fiber opticSpecial Price $2,643.85 Regular Price $7,614.81Cisco WSP-Q40GLR4L. SFP transceiver type: Fiber optic, Maximum data transfer rate: 40000 Mbit/s, Interface type: QSFP+. Number of products included: 1 pc(s) Learn More -
C3K-PWR-1150WAC= Cisco C3K-PWR-1150WAC= power supply unit 1150 W Power Supply Unit 1150W AC for Catalyst 3750-E/3560-ESpecial Price $1,363.31 Regular Price $2,021.39FACRORY DIRECT ONLY- Catalyst 3750-E/3560-E/RPS 2300 1150WAC power supply Learn More -
SG550X-24P-K9-NA Special Price $2,130.05 Regular Price $5,346.92Cisco SG550X-24P 24-port Gigabit POE Stackable Switch Learn More -
AIR-ANT2506 Cisco AIR-ANT2506 network antenna 5.2 dBi Omni-directional antenna RP-TNC 5.2 dBi Omnidirectional Mast Mount Antenna, 2.4-2.84GHz, 50 Ohms, 0.91 m RG-58Special Price $149.12 Regular Price $169.00Cisco AIR-ANT2506. Antenna gain level (max): 5.2 dBi, Frequency band: 2.4 GHz, Impedance: 50 Ω. Antenna type: Omni-directional antenna, Antenna connector type: RP-TNC, Polarization: Vertical polarization. Width: 28 mm, Depth: 28 mm, Height: 292 mm Learn More -
AIR-AP-FIPSKIT= FIPS Kit for APs SpareSpecial Price $118.37 Regular Price $128.89Cisco FIPS Kit for APs Spare Learn More -
C9200L-48P-4X-E Cisco Catalyst 9200L Managed L3 Gigabit Ethernet (10/100/1000) Gray Power over Ethernet (PoE) Catalyst 9200L 48-port PoE+ 4x10G uplink Switch, Network EssentialsSpecial Price $4,245.58 Regular Price $10,991.00Cisco Catalyst 9200L. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, USB 2.0 ports quantity: 3. MAC address table: 16000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE.... Power over Ethernet (PoE) Learn More -
C9200L-24P-4G-A Cisco Catalyst C9200L Unmanaged L3 Gigabit Ethernet (10/100/1000) Gray Power over Ethernet (PoE) Catalyst 9200L 24-port PoE+ 4x1G uplink Switch, Network AdvantageSpecial Price $2,654.51 Regular Price $4,146.89Cisco Catalyst C9200L. Switch type: Unmanaged, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE.... Power connector: AC-in jack. Power over Ethernet (PoE) Learn More