Cisco Systems

Authorized Cisco Partner
View as List Grid

Items 3061-3070 of 64302

Set Descending Direction
  1. 38584310 C1-C6816-X-LE
    Cisco Catalyst C1-C6816-X-LE network switch Managed L2/L3 2U Brown Cisco ONE 6816-X, Up to 80 Gbps Full Duplex, 16 x 10G SFP, 2RU, 4094 VLAN, 3.5 x 17.35 x 21.52
    Special Price $26,555.49 Regular Price $41,675.36
    Cisco Catalyst C1-C6816-X-LE. Switch type: Managed, Switch layer: L2/L3. Full duplex. MAC address table: 128000 entries, Switching capacity: 80 Gbit/s. Networking standards: IEEE 802.1x. Power connector: DC-in jack. Rack mounting, Form factor: 2U Learn More about Cisco Catalyst C1-C6816-X-LE network switch Managed L2/L3 2U Brown Cisco ONE 6816-X, Up to 80 Gbps Full Duplex, 16 x 10G SFP, 2RU, 4094 VLAN, 3.5 x 17.35 x 21.52
  2. 38584313 UCS-CPU-E52690E
    Cisco Xeon 3.40 GHz E5-2643 v4/135W 6C/20MB processor Intel Xeon E5-2643 v4 (20M Cache, 3.40 GHz)
    Special Price $3,399.53 Regular Price $7,833.06
  3. 38584317 WS-C3560E-48TDE-RF
    Cisco Catalyst C3560E-48TDE, Refurbished Managed L2/L3 Gigabit Ethernet (10/100/1000) 1U Black 48x 10/100/1000, 2x X2 10G, 128 Gbps, 1-RU, 265W, IPv6, IP Services, Refurbished
    Special Price $6,799.02 Regular Price $10,621.00
    Cisco Catalyst C3560E-48TDE, Refurbished. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RS-232. Full duplex. MAC address table: 12000 entries, Switching capacity: 128 Gbit/s. Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1ab,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE.... Rack mounting, Form factor: 1U Learn More about Cisco Catalyst C3560E-48TDE, Refurbished Managed L2/L3 Gigabit Ethernet (10/100/1000) 1U Black 48x 10/100/1000, 2x X2 10G, 128 Gbps, 1-RU, 265W, IPv6, IP Services, Refurbished
  4. 38584320 AIR-SAP1602IAK9-RF
    Cisco Aironet 1600, Refurbished 300 Mbit/s Grey Refurbished Aironet 1600, Dual-band, Standalone 802.11a/g/n/, 2.4/5GHz, regulatory domain A, Refurbished
    Special Price $313.24 Regular Price $417.00
    Cisco Aironet 1600, Refurbished. Maximum data transfer rate: 300 Mbit/s, Wi-Fi data rate (max): 300 Mbit/s, Ethernet LAN data rates: 10,100,1000 Mbit/s. Security algorithms: EAP-FAST,EAP-SIM,EAP-TLS,EAP-TTLS,TKIP,WPA. Switch type: Managed, Management platform: Radio Resource Management (RRM). WAN connection: Ethernet (RJ-45). Input voltage: 100 - 240 V, Input frequency: 50/60 Hz, Power consumption (typical): 12.95 W Learn More about Cisco Aironet 1600, Refurbished 300 Mbit/s Grey Refurbished Aironet 1600, Dual-band, Standalone 802.11a/g/n/, 2.4/5GHz, regulatory domain A, Refurbished
  5. 38584325 UCS-SD16TBKS4-EV=
    Cisco UCS-SD16TBKS4-EV= internal solid state drive 2.5" 1600 GB Serial ATA III 1.6 TB 2.5 inch Enterprise Value 6G SATA SSD
    Special Price $1,953.00 Regular Price $4,500.00
    Cisco UCS-SD16TBKS4-EV=. SSD capacity: 1600 GB, SSD form factor: 2.5", Data transfer rate: 6 Gbit/s Learn More about Cisco UCS-SD16TBKS4-EV= internal solid state drive 2.5" 1600 GB Serial ATA III 1.6 TB 2.5 inch Enterprise Value 6G SATA SSD
  6. 38584345 C6800-16P10G-XL++=
    Cisco C6800-16P10G-XL++= network switch module Catalyst 6800 16-port 10GE with integrated DFC4-XL, Spare, TAA
    Special Price $0.00 Regular Price $55,844.00
    Cisco C6800-16P10G-XL++=. Ethernet LAN data rates: 10000 Mbit/s, Networking standards: IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.3ad,IEEE 802.3ak,IEEE.... MAC address table: 128000 entries, Switching capacity: 80 Gbit/s, Data transfer rate: 10 Gbit/s. Buffer size per port: 2.5 MB, Compatibility: Cisco Catalyst 6800. Management platform: ETHERLIKE-MIB (RFC 1643), IF-MIB (RFC 1573), Bridge MIB (RFC 1493), CISCO-STACK-MIB,.... Safety: UL 60950-1, CAN/CSA C22.2 No. 60950, EN 60950-1, IEC 60950-1, AS/NZS 60950-1, IEC 60825 Class 1,..., Electromagnetic compatibility: FCC Part 15 (CFR 47) Class A, ICES-003 Class A, VCCI Class A, EN55022 Class A, EN55024, CISPR24,... Learn More about Cisco C6800-16P10G-XL++= network switch module Catalyst 6800 16-port 10GE with integrated DFC4-XL, Spare, TAA
  7. 38584372 UCS-CPU-E52698E
    Cisco 2.20GHz E5-2698 v4 135W 20C 50MB DDR4 processor 2.2 GHz Smart Cache Intel Xeon E5-2698 v4 (50M Cache, 2.20 GHz)
    Special Price $5,763.11 Regular Price $13,279.07
    Cisco 2.20GHz E5-2698 v4 135W 20C 50MB DDR4. Processor family: Intel® Xeon® E5 v4, Processor socket: LGA 2011 (Socket R), Component for: Server/workstation. Memory channels: Quad-channel, Maximum internal memory supported by processor: 1536 GB, Memory types supported by processor: DDR4-SDRAM. Supported instruction sets: AVX 2.0, Scalability: 2S, Physical Address Extension (PAE): 46 bit Learn More about Cisco 2.20GHz E5-2698 v4 135W 20C 50MB DDR4 processor 2.2 GHz Smart Cache Intel Xeon E5-2698 v4 (50M Cache, 2.20 GHz)
  8. 38584373 C819G-LTE-MNA-K9
    Cisco 819 Cellular network router 819G Non-Hardened 4G LTE Integrated Services Router, w/ Qualcomm MDM9615 for North America, LTE 700/850/1900 (1700/2100 AWS) and 1900 extended PCS, 850/900/1900 (1700/2100) MHz UMTS/HSPA+ bands, EVDO Rev A/CDMA 1x BC0, BC
    Special Price $1,613.45 Regular Price $2,495.00
    Cisco 819. Device type: Cellular network router, Market positioning: Industrial. Ethernet LAN data rates: 10,100,1000 Mbit/s, Supported network protocols: L2TP, RSVP, IPSec, FTP, DHCP, DNS, L2TPv3, DDNS, RTP. Data network: Edge, GPRS, GSM, HSPA+, LTE, UMTS, 2G standards: Edge, GPRS, GSM, 3G standards: HSPA+,UMTS. Baud rate: 115.2 Kbit/s. Authentication method: RADIUS, TACACS+ Learn More about Cisco 819 Cellular network router 819G Non-Hardened 4G LTE Integrated Services Router, w/ Qualcomm MDM9615 for North America, LTE 700/850/1900 (1700/2100 AWS) and 1900 extended PCS, 850/900/1900 (1700/2100) MHz UMTS/HSPA+ bands, EVDO Rev A/CDMA 1x BC0, BC
  9. 38584377 ONS-SC+-10GEP30.7=
    Cisco ONS-SC+-10GEP30.7= network transceiver module 10000 Mbit/s SFP+ 1530.7 nm 10G MR, Edge Performance, SFP+, 1530.7nm, 100GHz, LC
    Special Price $0.00 Regular Price $9,893.22
    Cisco ONS-SC+-10GEP30.7=. Maximum data transfer rate: 10000 Mbit/s, Interface type: SFP+, Fiber optic connector: LC. Product colour: Silver, Certification: ITU G694, GR2918. Number of products included: 1 pc(s) Learn More about Cisco ONS-SC+-10GEP30.7= network transceiver module 10000 Mbit/s SFP+ 1530.7 nm 10G MR, Edge Performance, SFP+, 1530.7nm, 100GHz, LC
  10. 38584380 UCS-CPU-E52699E
    Cisco Xeon 2.20GHz E5-2699 V4 145W 22C 55MB DDR4 processor 2.2 GHz Smart Cache Intel Xeon E5-2699 v4 (55M Cache, 2.20 GHz)
    Special Price $7,377.13 Regular Price $16,998.06
    Cisco Xeon 2.20GHz E5-2699 V4 145W 22C 55MB DDR4. Processor family: Intel® Xeon® E5 v4, Processor socket: LGA 2011 (Socket R), Component for: Server/workstation. Memory channels: Quad-channel, Maximum internal memory supported by processor: 1536 GB, Memory types supported by processor: DDR4-SDRAM. Supported instruction sets: AVX 2.0, Scalability: 2S, Physical Address Extension (PAE): 46 bit Learn More about Cisco Xeon 2.20GHz E5-2699 V4 145W 22C 55MB DDR4 processor 2.2 GHz Smart Cache Intel Xeon E5-2699 v4 (55M Cache, 2.20 GHz)
Page
per page